

<!doctype html>
<html id="ctl00_html" lang="en" class="sidearm-responsive wide custom wide sport football"> 
    <head><script>window.client_hostname = "gostanford.com";window.server_name = "782379-LB10";window.client_division = "DI";window.targetting_criteria = {"page_template":"stories","sport_name":"football","sport_name_custom":"football","site":"stanford","cbs_site_code":"stan","content_id":"story-43061","sect":"mfootbl"};window.client_shortname = "stanford";window.dfp_network_code = "4177";window.img_dfp_unit_name = "/cstv.stan";window.block_dfp = false;window.reactions = null;window.cbs_ads_activated = true;
                    window.utagData = function() {
                        return {
                            embedPageUrl: location.href,
                            brandPlatformId: "sidearm_site_" + (document.documentElement.clientWidth > 600 ? "desktop" : "mweb"),
                            pageViewGuid: PageTargetting.getPageviewGuid(),
                            _pageViewGuid: PageTargetting.getPageviewGuid() // cbs says they need it both /shrug
                        };
                    };
                </script><!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "3005086" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005086&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag --><!-- Google Tag Manager -->
                <noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-2K84' 
                height ='0' width ='0' style = 'display:none;visibility:hidden'></iframe>
                </noscript>                
                <script>
                 (function(w, d, s, l, i){
                w[l] = w[l] ||[]; w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-2K84');
                </script>
                <!-- End Google Tag Manager --><link rel="stylesheet" href="/less/sidearm-responsive-grid.less?_=636819354714601200"><link rel="apple-touch-icon" href="/images/logos/site/site.png"><link rel="canonical" href="https://gostanford.com/news/2019/1/1/football-luck-is-alive.aspx?src=rss"><link type="text/css" rel="stylesheet" href="/less/story-templates.less"><link rel="image_src" href="https://gostanford.com/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?preset=large.socialmediaimage"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no ">
            <link rel="stylesheet" href="//stanford_ftp.sidearmsports.com/web_assets/bootstrap/css/bootstrap.min.css" media="screen">
            <link rel="stylesheet" href="//stanford_ftp.sidearmsports.com/web_assets/bootstrap/css/bootstrap-theme.min.css" media="screen">
            <link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.1/css/font-awesome.min.css" media="screen">
        <link rel="stylesheet" type="text/css" href="/less/sidearm-responsive-grid.less"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.9/slick.min.css">
    <link rel="stylesheet" href="/less/responsive/story-templates.less?_=636819354713819952">

          <link href="/site/site.less?_=636731411648369334 " rel='stylesheet' type='text/css'>
       
		<script>
			var smoothScroll = {
				init: function() { return; }
			};
		</script>
    <meta property="og:type" content="article"><meta property="fb:app_id" content="291243702517"><meta name="description" content="Andrew Luck led Indianapolis to its ninth win in 10 games on Sunday night, lifting the Colts to a playoff berth."><meta name="og:description" content="Andrew Luck led Indianapolis to its ninth win in 10 games on Sunday night, lifting the Colts to a playoff berth."><meta name="twitter:description" content="Andrew Luck led Indianapolis to its ninth win in 10 games on Sunday night, lifting the Colts to a playoff"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:creator" content="@StanfordFBall"><meta property="og:image:width" content="800"><meta property="og:image:height" content="450"><meta property="og:image" content="https://gostanford.com/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?preset=large.socialmediaimage"><meta property="twitter:image" content="https://gostanford.com/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?preset=large.socialmediaimage"><meta property="twitter:image:alt" content="NFL: DEC 30 Colts at Titans"><meta property="og:image" content="https://gostanford.com/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?preset=large.socialmediaimage"><meta property="og:image:alt" content="NFL: DEC 30 Colts at Titans"><meta property="og:title" content="Luck is Alive - Stanford University Athletics"><meta property="og:description" content="Andrew Luck led Indianapolis to its ninth win in 10 games on Sunday night, lifting the Colts to a playoff berth."><meta property="twitter:description" content="Andrew Luck led Indianapolis to its ninth win in 10 games on Sunday night, lifting the Colts to a playoff berth."><script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script><script>var require = {"config":{"options":{"sport_id":282,"dummy_ads":false,"all_ads":[]}}};var isSameOrigin = false; try { isSameOrigin = window.top.location.hostname === window.self.location.hostname; } catch(err) {}; if (!isSameOrigin && window.top != window.self) { window.top.location =  window.self.location;}window.s3_bucket_path = 'https://s3.amazonaws.com/sidearm.sites/gostanford.com';window.urlArgs = '636022716320000000';window.cbs_school = false;</script><style type='text/css'>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }

.table-responsive {
    overflow-x: auto;
	}</style><script>window.associated_sport = {"id":282,"global_sport_id":5,"title":"Football","short_title":"Football","non_sport":false,"shortname":"football","abbreviation":"FB","facebook":"https://www.facebook.com/stanfordfootball","twitter":"StanfordFBall","pinterest":null,"instagram":"StanfordFBall","youtube":"PL4fIxU1nD9yD_6-4bw1msfRmwJGxDjHbu","url":null};</script><meta property="og:determiner" content="the"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Stanford University Athletics"><meta property="og:url" content="http://gostanford.com/news/2019/1/1/football-luck-is-alive.aspx?src=rss"><meta name="twitter:site" content="@GoStanford"><meta name="twitter:title" content="Luck is Alive"><script type="application/ld+json">[{"activity":{"code":"F","name":"Football"},"season":{"code":"F18","name":"Football 2018"},"code":"F05","basis":"SINGLE","name":"Football vs. Washington State","eventName":"Football vs. Washington State","internetName":"Football vs. Washington State","eventType":{"code":"F","name":"Football"},"eventGroup":null,"pricingProfiles":[],"facility":{"code":"SS","name":"Stanford Stadium","address1":"625 Nelson Road","address2":null,"address3":null,"address4":null,"locality":"Stanford","region":"CA","postalCode":"94305","countryCode":"US","tz":"PDT"},"configuration":{"code":"SS","name":"Stanford Stadium"},"priceTable":{"code":"F05","name":"vs. Washington State"},"itemClass":{"code":"SE","name":"Single Event"},"keywords":[],"startDate":"2018-10-27","endDate":null,"sellStartDate":"2018-05-31T09:00:00-07:00","sellEndDate":null,"nonAllocatable":null,"offers":[{"priceLevel":8,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":85.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":9,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":75.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":10,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":60.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":11,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":50.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":12,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":40.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null}],"itemGroups":[],"onSale":true,"url":"https://gostanford.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3ASTANFORD%3AF18%3AF05%3A&linkID=stanford&RSRC=SIDEARM&RDAT={rdat}","internetItemGroup":{"code":"FSINGLE","name":"Football Home Game Tickets"}},{"activity":{"code":"F","name":"Football"},"season":{"code":"F18","name":"Football 2018"},"code":"F06","basis":"SINGLE","name":"Football vs. Oregon State","eventName":"Football vs. Oregon State","internetName":"Football vs. Oregon State","eventType":{"code":"F","name":"Football"},"eventGroup":null,"pricingProfiles":[],"facility":{"code":"SS","name":"Stanford Stadium","address1":"625 Nelson Road","address2":null,"address3":null,"address4":null,"locality":"Stanford","region":"CA","postalCode":"94305","countryCode":"US","tz":"PDT"},"configuration":{"code":"SS","name":"Stanford Stadium"},"priceTable":{"code":"F06","name":"vs. Oregon State"},"itemClass":{"code":"SE","name":"Single Event"},"keywords":[],"startDate":"2018-11-10","endDate":null,"sellStartDate":"2018-05-31T09:00:00-07:00","sellEndDate":null,"nonAllocatable":null,"offers":[{"priceLevel":8,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":70.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":9,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":60.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":10,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":50.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":11,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":40.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null},{"priceLevel":12,"priceType":{"code":"P","name":"Public","auditKind":"F","class":"T"},"startDate":null,"endDate":null,"price":30.00,"minimumQuantity":null,"maximumQuantity":14,"multipleQuantity":null,"ticketCharge":null,"facilityFee":null}],"itemGroups":[],"onSale":true,"url":"https://gostanford.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3ASTANFORD%3AF18%3AF06%3A&linkID=stanford&RSRC=SIDEARM&RDAT={rdat}","internetItemGroup":{"code":"FSINGLE","name":"Football Home Game Tickets"}}]</script><title>
	Luck is Alive - Stanford University Athletics
</title><div style='position: fixed; left: -10000px'><meta property="fb:pages" content="58450998155"></div><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-54NFNZ5');</script>
<!-- End Google Tag Manager -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-41540609-2', 'auto', 'tracker0'); ga('require', 'linkid'); ga('tracker0.send', 'pageview', {'page': '/news/2019/1/1/football-luck-is-alive.aspx?src=rss', title: document.title });ga('create', 'UA-75418555-6', 'auto', 'tracker1'); ga('require', 'linkid'); ga('tracker1.send', 'pageview', {'page': '/news/2019/1/1/football-luck-is-alive.aspx?src=rss', title: document.title });</script><script>
                        var native_write = document.write;
                        document.write = function(content) {
                            $('body').append($('<div/>').append(content));
                        } 
                    </script></head>	    
    <body><div style='position: fixed; left: -10000px'></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54NFNZ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
   
	
		<h1 class="hide">Stanford University Athletics</h1>
	
        <form name="aspnetForm" method="post" action="/news/2019/1/1/football-luck-is-alive.aspx?src=rss" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTM1MTY0MTEzNWRkb33JYOVmu9urKRZLtrQcVqvrM+GnxgBjYi+5rj7+hes=">
</div>


<script src="//cdnjs.cloudflare.com/ajax/libs/require.js/2.2.0/require.min.js" type="text/javascript"></script>
<script src="https://images.sidearmsports.com/assets.sidearmsports.com/responsive/js/main.1545188422584.js" type="text/javascript"></script>
<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B37EEB7D">
</div>
            <section class="scoreboard">
                <h2 class="hide">Scoreboard</h2>
                
                <div class="row">
                    

<script>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</script>

<scoreboard-component params="{ id: '049e008c-2753-4310-8e06-8a30b3e9c82e', offset: 0 }"></scoreboard-component>


    <script>
        require(['knockout', 'config'], function(ko) {
            var customLoader = {
                getConfig: function(name, callback) {
                    if(name === 'scoreboard-component'){
                        componentConfig = {
                            template: {element: 'template-48c2819a-7bb5-4358-a870-24b79f0cf2be' },
                            viewModel: {require: 'components/scoreboard'}
                        };
                        callback(componentConfig);
                    } else {
                        callback(null)
                    }
                }
            };

            ko.components.loaders.unshift(customLoader);
        });
    </script>

    <script type="text/html" id="template-48c2819a-7bb5-4358-a870-24b79f0cf2be">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</script>

                </div>
            </section>

            <nav id="navigation" role="navigation">
				<h2 class="hide">Main Navigation Menu</h2>
                <div class="row">
                        

<script>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</script>

<navigation-component params="{ id: '2c6117c6-fc6f-4499-8665-dbea516f62c0' }"></navigation-component>


    <script>
        require(['knockout', 'config'], function(ko) {
            var customLoader = {
                getConfig: function(name, callback) {
                    if(name === 'navigation-component'){
                        componentConfig = {
                            template: {element: 'template-9e65dd05-6af4-485c-aa1c-64f5809fd357' },
                            viewModel: {require: 'components/navigation'}
                        };
                        callback(componentConfig);
                    } else {
                        callback(null)
                    }
                }
            };

            ko.components.loaders.unshift(customLoader);
        });
    </script>

    <script type="text/html" id="template-9e65dd05-6af4-485c-aa1c-64f5809fd357">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</script>


<!-- ko if: false -->
<div class="hide">

    <a href="/index.aspx?path=bsb">Baseball</a>

    <a href="https://www.facebook.com/stanfordbaseball">Baseball: Facebook</a>

    <a href="//twitter.com/stanfordbsb">Baseball: Twitter</a>

    <a href="//instagram.com/StanfordBSB">Baseball: Instagram</a>

    <a href="/schedule.aspx?path=bsb">Baseball: Schedule</a>

    <a href="/roster.aspx?path=bsb">Baseball: Roster</a>

    <a href="/archives.aspx?path=bsb">Baseball: News</a>

    <a href="/index.aspx?path=mbball">Basketball</a>

    <a href="https://www.facebook.com/stanfordmbb">Basketball: Facebook</a>

    <a href="//twitter.com/StanfordMBB">Basketball: Twitter</a>

    <a href="//instagram.com/stanfordbball">Basketball: Instagram</a>

    <a href="/schedule.aspx?path=mbball">Basketball: Schedule</a>

    <a href="/roster.aspx?path=mbball">Basketball: Roster</a>

    <a href="/archives.aspx?path=mbball">Basketball: News</a>

    <a href="/index.aspx?path=xc">Cross Country</a>

    <a href="https://www.facebook.com/stanfordxctf/">Cross Country: Facebook</a>

    <a href="//twitter.com/stanfordxctf">Cross Country: Twitter</a>

    <a href="/schedule.aspx?path=xc">Cross Country: Schedule</a>

    <a href="/roster.aspx?path=xc">Cross Country: Roster</a>

    <a href="/archives.aspx?path=xc">Cross Country: News</a>

    <a href="/index.aspx?path=fenc">Fencing</a>

    <a href="https://www.facebook.com/StanfordFencing/">Fencing: Facebook</a>

    <a href="//twitter.com/stanfordfencing">Fencing: Twitter</a>

    <a href="/schedule.aspx?path=fenc">Fencing: Schedule</a>

    <a href="/roster.aspx?path=fenc">Fencing: Roster</a>

    <a href="/archives.aspx?path=fenc">Fencing: News</a>

    <a href="/index.aspx?path=football">Football</a>

    <a href="https://www.facebook.com/stanfordfootball">Football: Facebook</a>

    <a href="//twitter.com/StanfordFBall">Football: Twitter</a>

    <a href="//instagram.com/StanfordFBall">Football: Instagram</a>

    <a href="/schedule.aspx?path=football">Football: Schedule</a>

    <a href="/roster.aspx?path=football">Football: Roster</a>

    <a href="/archives.aspx?path=football">Football: News</a>

    <a href="/index.aspx?path=mgolf">Golf</a>

    <a href="https://www.facebook.com/stanfordmgolf">Golf: Facebook</a>

    <a href="//twitter.com/stanfordmgolf">Golf: Twitter</a>

    <a href="//instagram.com/stanfordmgolf">Golf: Instagram</a>

    <a href="/schedule.aspx?path=mgolf">Golf: Schedule</a>

    <a href="/roster.aspx?path=mgolf">Golf: Roster</a>

    <a href="/archives.aspx?path=mgolf">Golf: News</a>

    <a href="/index.aspx?path=mgym">Gymnastics</a>

    <a href="https://www.facebook.com/StanfordMGym">Gymnastics: Facebook</a>

    <a href="//twitter.com/stanfordmgym">Gymnastics: Twitter</a>

    <a href="//instagram.com/stanfordmensgymnastics">Gymnastics: Instagram</a>

    <a href="/schedule.aspx?path=mgym">Gymnastics: Schedule</a>

    <a href="/roster.aspx?path=mgym">Gymnastics: Roster</a>

    <a href="/archives.aspx?path=mgym">Gymnastics: News</a>

    <a href="/index.aspx?path=mrow">Rowing</a>

    <a href="https://www.facebook.com/stanfordmrowing">Rowing: Facebook</a>

    <a href="//twitter.com/stanfordmrowing">Rowing: Twitter</a>

    <a href="//instagram.com/stanfordmrowing">Rowing: Instagram</a>

    <a href="/schedule.aspx?path=mrow">Rowing: Schedule</a>

    <a href="/roster.aspx?path=mrow">Rowing: Roster</a>

    <a href="/archives.aspx?path=mrow">Rowing: News</a>

    <a href="/index.aspx?path=sail">Sailing</a>

    <a href="https://www.facebook.com/Stanford-University-Sailing-Team-287734364573961/">Sailing: Facebook</a>

    <a href="//twitter.com/stanfordsailing">Sailing: Twitter</a>

    <a href="//instagram.com/stanfordsailing">Sailing: Instagram</a>

    <a href="/schedule.aspx?path=sail">Sailing: Schedule</a>

    <a href="/roster.aspx?path=sail">Sailing: Roster</a>

    <a href="/archives.aspx?path=sail">Sailing: News</a>

    <a href="/index.aspx?path=msoc">Soccer</a>

    <a href="https://www.facebook.com/StanfordMSoccer">Soccer: Facebook</a>

    <a href="//twitter.com/stanfordmsoccer">Soccer: Twitter</a>

    <a href="//instagram.com/stanfordmenssoccer">Soccer: Instagram</a>

    <a href="/schedule.aspx?path=msoc">Soccer: Schedule</a>

    <a href="/roster.aspx?path=msoc">Soccer: Roster</a>

    <a href="/archives.aspx?path=msoc">Soccer: News</a>

    <a href="/index.aspx?path=mswim">Swimming and Diving</a>

    <a href="https://www.facebook.com/StanfordMswimDive/">Swimming and Diving: Facebook</a>

    <a href="//twitter.com/stanfordmswim">Swimming and Diving: Twitter</a>

    <a href="//instagram.com/stanfordmswim">Swimming and Diving: Instagram</a>

    <a href="/schedule.aspx?path=mswim">Swimming and Diving: Schedule</a>

    <a href="/roster.aspx?path=mswim">Swimming and Diving: Roster</a>

    <a href="/archives.aspx?path=mswim">Swimming and Diving: News</a>

    <a href="/index.aspx?path=mten">Tennis</a>

    <a href="https://www.facebook.com/StanfordMensTennis">Tennis: Facebook</a>

    <a href="//twitter.com/StanfordTennis">Tennis: Twitter</a>

    <a href="//instagram.com/stanfordmtennis">Tennis: Instagram</a>

    <a href="/schedule.aspx?path=mten">Tennis: Schedule</a>

    <a href="/roster.aspx?path=mten">Tennis: Roster</a>

    <a href="/archives.aspx?path=mten">Tennis: News</a>

    <a href="/index.aspx?path=track">Track and Field</a>

    <a href="https://www.facebook.com/stanfordxctf/">Track and Field: Facebook</a>

    <a href="//twitter.com/stanfordxctf">Track and Field: Twitter</a>

    <a href="//instagram.com/stanfordxctf">Track and Field: Instagram</a>

    <a href="/schedule.aspx?path=track">Track and Field: Schedule</a>

    <a href="/roster.aspx?path=track">Track and Field: Roster</a>

    <a href="/archives.aspx?path=track">Track and Field: News</a>

    <a href="/index.aspx?path=mvball">Volleyball</a>

    <a href="https://www.facebook.com/StanfordMVB">Volleyball: Facebook</a>

    <a href="//twitter.com/StanfordMVB">Volleyball: Twitter</a>

    <a href="//instagram.com/stanfordmvb">Volleyball: Instagram</a>

    <a href="/schedule.aspx?path=mvball">Volleyball: Schedule</a>

    <a href="/roster.aspx?path=mvball">Volleyball: Roster</a>

    <a href="/archives.aspx?path=mvball">Volleyball: News</a>

    <a href="/index.aspx?path=mwpolo">Water Polo</a>

    <a href="//twitter.com/stanfordmwp">Water Polo: Twitter</a>

    <a href="//instagram.com/stanfordmwp">Water Polo: Instagram</a>

    <a href="/schedule.aspx?path=mwpolo">Water Polo: Schedule</a>

    <a href="/roster.aspx?path=mwpolo">Water Polo: Roster</a>

    <a href="/archives.aspx?path=mwpolo">Water Polo: News</a>

    <a href="/index.aspx?path=wrestling">Wrestling</a>

    <a href="https://www.facebook.com/CardWrestling">Wrestling: Facebook</a>

    <a href="//twitter.com/CardWrestling">Wrestling: Twitter</a>

    <a href="//instagram.com/cardwrestling">Wrestling: Instagram</a>

    <a href="/schedule.aspx?path=wrestling">Wrestling: Schedule</a>

    <a href="/roster.aspx?path=wrestling">Wrestling: Roster</a>

    <a href="/archives.aspx?path=wrestling">Wrestling: News</a>

    <a href="/index.aspx?path=wbball">Basketball</a>

    <a href="https://www.facebook.com/StanfordWBB">Basketball: Facebook</a>

    <a href="//twitter.com/stanfordwbb">Basketball: Twitter</a>

    <a href="//instagram.com/stanfordwbb">Basketball: Instagram</a>

    <a href="/schedule.aspx?path=wbball">Basketball: Schedule</a>

    <a href="/roster.aspx?path=wbball">Basketball: Roster</a>

    <a href="/archives.aspx?path=wbball">Basketball: News</a>

    <a href="/index.aspx?path=bvball">Beach Volleyball</a>

    <a href="https://www.facebook.com/StanfordBeachVB">Beach Volleyball: Facebook</a>

    <a href="//twitter.com/StanfordBeachVB">Beach Volleyball: Twitter</a>

    <a href="//instagram.com/stanfordbeachvb">Beach Volleyball: Instagram</a>

    <a href="/schedule.aspx?path=bvball">Beach Volleyball: Schedule</a>

    <a href="/roster.aspx?path=bvball">Beach Volleyball: Roster</a>

    <a href="/archives.aspx?path=bvball">Beach Volleyball: News</a>

    <a href="/index.aspx?path=xc">Cross Country</a>

    <a href="https://www.facebook.com/stanfordxctf/">Cross Country: Facebook</a>

    <a href="//twitter.com/stanfordxctf">Cross Country: Twitter</a>

    <a href="/schedule.aspx?path=xc">Cross Country: Schedule</a>

    <a href="/roster.aspx?path=xc">Cross Country: Roster</a>

    <a href="/archives.aspx?path=xc">Cross Country: News</a>

    <a href="/index.aspx?path=fenc">Fencing</a>

    <a href="https://www.facebook.com/StanfordFencing/">Fencing: Facebook</a>

    <a href="//twitter.com/stanfordfencing">Fencing: Twitter</a>

    <a href="/schedule.aspx?path=fenc">Fencing: Schedule</a>

    <a href="/roster.aspx?path=fenc">Fencing: Roster</a>

    <a href="/archives.aspx?path=fenc">Fencing: News</a>

    <a href="/index.aspx?path=fhockey">Field Hockey</a>

    <a href="https://www.facebook.com/stanfordfieldhockey">Field Hockey: Facebook</a>

    <a href="//twitter.com/StanfordFH">Field Hockey: Twitter</a>

    <a href="//instagram.com/stanfordfieldhockey">Field Hockey: Instagram</a>

    <a href="/schedule.aspx?path=fhockey">Field Hockey: Schedule</a>

    <a href="/roster.aspx?path=fhockey">Field Hockey: Roster</a>

    <a href="/archives.aspx?path=fhockey">Field Hockey: News</a>

    <a href="/index.aspx?path=wgolf">Golf</a>

    <a href="https://www.facebook.com/StanfordWGolf">Golf: Facebook</a>

    <a href="//twitter.com/stanfordwgolf">Golf: Twitter</a>

    <a href="//instagram.com/stanfordwgolf">Golf: Instagram</a>

    <a href="/schedule.aspx?path=wgolf">Golf: Schedule</a>

    <a href="/roster.aspx?path=wgolf">Golf: Roster</a>

    <a href="/archives.aspx?path=wgolf">Golf: News</a>

    <a href="/index.aspx?path=wgym">Gymnastics</a>

    <a href="https://www.facebook.com/StanfordWGym">Gymnastics: Facebook</a>

    <a href="//twitter.com/stanfordwgym">Gymnastics: Twitter</a>

    <a href="//instagram.com/stanfordgymnastics">Gymnastics: Instagram</a>

    <a href="/schedule.aspx?path=wgym">Gymnastics: Schedule</a>

    <a href="/roster.aspx?path=wgym">Gymnastics: Roster</a>

    <a href="/archives.aspx?path=wgym">Gymnastics: News</a>

    <a href="/index.aspx?path=wlax">Lacrosse</a>

    <a href="https://www.facebook.com/StanfordWLax">Lacrosse: Facebook</a>

    <a href="//twitter.com/StanfordWLax">Lacrosse: Twitter</a>

    <a href="//instagram.com/stanfordwlax">Lacrosse: Instagram</a>

    <a href="/schedule.aspx?path=wlax">Lacrosse: Schedule</a>

    <a href="/roster.aspx?path=wlax">Lacrosse: Roster</a>

    <a href="/archives.aspx?path=wlax">Lacrosse: News</a>

    <a href="/index.aspx?path=wrow">Rowing</a>

    <a href="https://www.facebook.com/Stanford-Womens-Rowing-143360815716218/?ref=br_rs">Rowing: Facebook</a>

    <a href="//twitter.com/stanfordrowing">Rowing: Twitter</a>

    <a href="//instagram.com/stanfordwomenscrew">Rowing: Instagram</a>

    <a href="/schedule.aspx?path=wrow">Rowing: Schedule</a>

    <a href="/roster.aspx?path=wrow">Rowing: Roster</a>

    <a href="/archives.aspx?path=wrow">Rowing: News</a>

    <a href="/index.aspx?path=row_lt">Rowing Ltw</a>

    <a href="https://www.facebook.com/StanfordLightweightRowing/">Rowing Ltw: Facebook</a>

    <a href="//twitter.com/StanfordLwtCrew">Rowing Ltw: Twitter</a>

    <a href="//instagram.com/stanfordlwtcrew">Rowing Ltw: Instagram</a>

    <a href="/schedule.aspx?path=row_lt">Rowing Ltw: Schedule</a>

    <a href="/roster.aspx?path=row_lt">Rowing Ltw: Roster</a>

    <a href="/archives.aspx?path=row_lt">Rowing Ltw: News</a>

    <a href="/index.aspx?path=sail">Sailing</a>

    <a href="https://www.facebook.com/Stanford-University-Sailing-Team-287734364573961/">Sailing: Facebook</a>

    <a href="//twitter.com/stanfordsailing">Sailing: Twitter</a>

    <a href="//instagram.com/stanfordsailing">Sailing: Instagram</a>

    <a href="/schedule.aspx?path=sail">Sailing: Schedule</a>

    <a href="/roster.aspx?path=sail">Sailing: Roster</a>

    <a href="/archives.aspx?path=sail">Sailing: News</a>

    <a href="/index.aspx?path=wsoc">Soccer</a>

    <a href="https://www.facebook.com/Stanfordwsoccer">Soccer: Facebook</a>

    <a href="//twitter.com/StanfordWSoccer">Soccer: Twitter</a>

    <a href="//instagram.com/stanfordwsoc">Soccer: Instagram</a>

    <a href="/schedule.aspx?path=wsoc">Soccer: Schedule</a>

    <a href="/roster.aspx?path=wsoc">Soccer: Roster</a>

    <a href="/archives.aspx?path=wsoc">Soccer: News</a>

    <a href="/index.aspx?path=softball">Softball</a>

    <a href="https://www.facebook.com/stanfordsball">Softball: Facebook</a>

    <a href="//twitter.com/stanfordsball">Softball: Twitter</a>

    <a href="//instagram.com/stanfordsoftball">Softball: Instagram</a>

    <a href="/schedule.aspx?path=softball">Softball: Schedule</a>

    <a href="/roster.aspx?path=softball">Softball: Roster</a>

    <a href="/archives.aspx?path=softball">Softball: News</a>

    <a href="/index.aspx?path=wsquash">Squash</a>

    <a href="https://www.facebook.com/stanfordathletics/">Squash: Facebook</a>

    <a href="//twitter.com/StanfordSquash">Squash: Twitter</a>

    <a href="/schedule.aspx?path=wsquash">Squash: Schedule</a>

    <a href="/roster.aspx?path=wsquash">Squash: Roster</a>

    <a href="/archives.aspx?path=wsquash">Squash: News</a>

    <a href="/index.aspx?path=wswim">Swimming &amp; Diving</a>

    <a href="https://www.facebook.com/StanfordWSwim">Swimming &amp; Diving: Facebook</a>

    <a href="//twitter.com/stanfordwswim">Swimming &amp; Diving: Twitter</a>

    <a href="//instagram.com/stanfordwswim">Swimming &amp; Diving: Instagram</a>

    <a href="/schedule.aspx?path=wswim">Swimming &amp; Diving: Schedule</a>

    <a href="/roster.aspx?path=wswim">Swimming &amp; Diving: Roster</a>

    <a href="/archives.aspx?path=wswim">Swimming &amp; Diving: News</a>

    <a href="/index.aspx?path=syncswim">Synchro</a>

    <a href="https://www.facebook.com/stanfordathletics/">Synchro: Facebook</a>

    <a href="//twitter.com/stanfordsynchro">Synchro: Twitter</a>

    <a href="/schedule.aspx?path=syncswim">Synchro: Schedule</a>

    <a href="/roster.aspx?path=syncswim">Synchro: Roster</a>

    <a href="/archives.aspx?path=syncswim">Synchro: News</a>

    <a href="/index.aspx?path=wten">Tennis</a>

    <a href="https://www.facebook.com/StanfordWomensTennis">Tennis: Facebook</a>

    <a href="//twitter.com/stanfordwtennis">Tennis: Twitter</a>

    <a href="//instagram.com/stanfordwtennis">Tennis: Instagram</a>

    <a href="/schedule.aspx?path=wten">Tennis: Schedule</a>

    <a href="/roster.aspx?path=wten">Tennis: Roster</a>

    <a href="/archives.aspx?path=wten">Tennis: News</a>

    <a href="/index.aspx?path=track">Track &amp; Field</a>

    <a href="https://www.facebook.com/stanfordxctf/">Track &amp; Field: Facebook</a>

    <a href="//twitter.com/stanfordxctf">Track &amp; Field: Twitter</a>

    <a href="//instagram.com/stanfordxctf">Track &amp; Field: Instagram</a>

    <a href="/schedule.aspx?path=track">Track &amp; Field: Schedule</a>

    <a href="/roster.aspx?path=track">Track &amp; Field: Roster</a>

    <a href="/archives.aspx?path=track">Track &amp; Field: News</a>

    <a href="/index.aspx?path=wvball">Volleyball</a>

    <a href="https://www.facebook.com/StanfordWVB">Volleyball: Facebook</a>

    <a href="//twitter.com/stanfordwvb">Volleyball: Twitter</a>

    <a href="//instagram.com/stanfordwvb">Volleyball: Instagram</a>

    <a href="/schedule.aspx?path=wvball">Volleyball: Schedule</a>

    <a href="/roster.aspx?path=wvball">Volleyball: Roster</a>

    <a href="/archives.aspx?path=wvball">Volleyball: News</a>

    <a href="/index.aspx?path=wwpolo">Water Polo</a>

    <a href="https://www.facebook.com/Stanfordh2opolo/?ref=br_rs">Water Polo: Facebook</a>

    <a href="//twitter.com/Stanfordh2opolo">Water Polo: Twitter</a>

    <a href="//instagram.com/stanfordwwaterpolo">Water Polo: Instagram</a>

    <a href="/schedule.aspx?path=wwpolo">Water Polo: Schedule</a>

    <a href="/roster.aspx?path=wwpolo">Water Polo: Roster</a>

    <a href="/archives.aspx?path=wwpolo">Water Polo: News</a>

    <a href="/sports/2014/2/11/209403858.aspx?path=bsb">Baseball Central</a>

    <a href="/sports/2014/8/29/208633060.aspx">Men&#39;s Basketball Central</a>

    <a href="/sports/2014/8/29/208608860.aspx">Women&#39;s Basketball Central</a>

    <a href="https://gostanford.com/sports/2017/10/24/bowl-central.aspx">Football Bowl Central</a>

    <a href="/sports/2013/7/8/208612960.aspx">Men&#39;s Soccer Central</a>

    <a href="/sports/2015/6/16/210154699.aspx">Women&#39;s Soccer Central</a>

    <a href="https://gostanford.com/sports/2018/11/28/stanford-softball-central-tickets.aspx">Softball Central</a>

    <a href="/sports/2014/8/29/208650860.aspx">Women&#39;s Volleyball Central</a>

    <a href="http://gostanford.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=STANFORD&amp;linkID=stanford&amp;shopperContext=&amp;caller=&amp;appCode=&amp;_ga=1.85916057.1832787704.1429910403">Tickets Homepage</a>

    <a href="http://gostanford.evenue.net/cgi-bin/ncommerce3/EVExecMacro?linkID=stanford&amp;evm=myac&amp;entry=DisplayGroupList.html&amp;url=https%3A//ev10.evenue.net/cgi-bin/ncommerce3/SEGetGroupList%3FgroupCode%3DSTANFORD%26linkID%3Dstanford%26shopperContext%3D%26caller%3D%26appCode%3D&amp;_ga=1.78952852.1832787704.1429910403">My Account Sign In</a>

    <a href="http://gostanford.evenue.net/cgi-bin/ncommerce3/GetApps?linkID=stanford&amp;RSRC=&amp;RDAT=&amp;linkSource=SR&amp;caller=appList&amp;_ga=1.150453686.1832787704.1429910403#__utma=4984684.810581759.1372704645.1372704645.1372704645.1&amp;__utmb=4984684.1.10.1372704645&amp;__utmc=4984684&amp;__utmx=-&amp;__utmz=4984684.1372361086.1.1.utmcsr=%28direct%29|utmccn=%28direct%29|utmcmd=%28none%29&amp;__utmv=-&amp;__utmk=163547641">Renew Season Tickets</a>

    <a href="https://gostanford.com/news/2018/8/30/athletics-group-tickets-premium-experiences.aspx">Groups &amp; Premium Experiences</a>

    <a href="http://gostanford.com/news/2016/7/2/athletics-faculty-staff-ticket-discounts.aspx">Faculty/Staff Tickets</a>

    <a href="/sports/2013/4/17/208597361.aspx">Student Tickets</a>

    <a href="/sports/2013/4/17/208451819.aspx">Cardinal Kids Club</a>

    <a href="http://www.gostanford.com/news/2017/6/9/athletics-stubhub.aspx">StubHub: Buy or Sell Stanford Tickets</a>

    <a href="http://bit.ly/2J426ev">6th Man</a>

    <a href="http://gostanford.com/news/2016/8/1/athletics-all-write-now-subscription.aspx">All Write Now</a>

    <a href="/sb_output.aspx?form=6">Anthem Singer</a>

    <a href="/sports/2014/9/26/209679834.aspx">Cardinal AXEcess</a>

    <a href="/sports/2013/4/17/208451819.aspx">Cardinal Kids Club</a>

    <a href="http://www.gostanford.com/news/2017/9/4/athletics-fan-code-of-conduct.aspx">Fan Code of Conduct</a>

    <a href="/sports/2013/4/17/208445471.aspx">Fan Fest</a>

    <a href="http://www.gostanford.com/news/2017/8/31/athletics-stanford-radio.aspx">Radio Information</a>

    <a href="/sports/2017/10/31/stanford-federal-credit-union.aspx">SFCU Fan Card</a>

    <a href="/sports/2013/4/17/208597361.aspx">The Red Zone</a>

    <a href="/sports/2013/7/8/208607572.aspx">Travel to Stanford</a>

    <a href="https://undergrad.stanford.edu/advising/getting-started/athletic-academic-resource-center-aarc">Academic Services</a>

    <a href="http://www.ace.duke.edu/">ACE</a>

    <a href="https://studentaffairs.stanford.edu/policies/acts-intolerance-protocol">Acts of Intolerance Protocol</a>

    <a href="https://studentaffairs.stanford.edu/policies/acts-intolerance-protocol/reporting-procedure">Acts of Intolerance Reporting Procedure</a>

    <a href="http://sitebuilder2.activecm.net/Page1029.aspx">Camps</a>

    <a href="http://www.gostanford.com/news/2017/8/17/athletics-cardinal-green.aspx">Cardinal Green</a>

    <a href="http://cardinalrec.stanford.edu/">Club Sports/IM</a>

    <a href="/sports/2013/4/17/208451665.aspx">Communications</a>

    <a href="/sports/2013/4/17/208451259.aspx">Compliance</a>

    <a href="/calendar.aspx">Composite Schedule</a>

    <a href="/sb_output.aspx?form=5">Donations</a>

    <a href="http://gostanford.com/sports/2018/5/21/employment-opportunities.aspx">Employment</a>

    <a href="/facilities">Facilities</a>

    <a href="https://gostanford.com/hof.aspx">Hall of Fame</a>

    <a href="http://www.gostanford.com/sports/2017/5/22/home-of-champions.aspx">Home of Champions</a>

    <a href="http://www.gostanford.com/news/2016/7/31/athletics-stanford-olympic-history.aspx">Olympics</a>

    <a href="/sports/2013/4/17/208451302.aspx">Prospective Student-Athlete Questionnaire</a>

    <a href="http://recreation.stanford.edu/">Recreation &amp; Wellness</a>

    <a href="http://gostanford.com/sports/2018/4/30/corporate-sponsorships.aspx">Sponsorships</a>

    <a href="http://www.stanfordsportsmedicine.com/">Sports Medicine</a>

    <a href="http://www.stanfordsportsperformance.com/">Sports Performance</a>

    <a href="http://www.gostanford.com/news/2016/9/19/athletics-sport-psychology-services.aspx">Sport Psychology</a>

    <a href="/staff.aspx">Staff Directory</a>

    <a href="/sports/2016/6/25/b-cc-about.aspx?path=bcc">About</a>

    <a href="/sports/2016/6/25/b-cc-buck-cardinal-club.aspx?path=bcc">Buck/Cardinal Club</a>

    <a href="/sports/2016/6/25/b-cc-events.aspx?path=bcc">Events</a>

    <a href="/sports/2016/6/25/b-cc-former-student-athletes.aspx?path=bcc">Former Student-Athletes</a>

    <a href="/sports/2016/6/25/b-cc-stories.aspx?path=bcc">Stories</a>

    <a href="/sports/2015/1/25/208602060.aspx?path=bcc">Football Priority Seating</a>

    <a href="/sports/2014/8/29/208633060.aspx?path=bcc">Men&#39;s Basketball Priority Seating</a>

    <a href="https://makeagift.stanford.edu/get/page/makeagift?pgnTPC=399&amp;olcReplAcd=06413&amp;stp=1&amp;cturl=close&amp;gdso=17&amp;pgOrg=ung&amp;olc=16568&amp;refid=13273C93EFADF911E8A8A598CE81693AF730E12004785B56&amp;path=bcc">Make a Gift</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal/so/newest_items?utm_source=gostanfordcom&amp;utm_medium=bm_referral&amp;utm_term=kw--Stanford_ShopTab|cpn--no_coupon|offer--no_offer ">Newest Arrivals</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Mens?_s=bm-stanwebsite&amp;utm_medium=referral ">Men</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Ladies?_s=bm-stanwebsite&amp;utm_medium=referral ">Ladies</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Kids?_s=bm-stanwebsite&amp;utm_medium=referral">Kids</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Hats?_s=bm-stanwebsite&amp;utm_medium=referral ">Hats</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Jerseys?_s=bm-stanwebsite&amp;utm_medium=referral ">Jerseys</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Sweatshirts?_s=bm-stanwebsite&amp;utm_medium=referral  ">Sweatshirts</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Jackets?_s=bm-stanwebsite&amp;utm_medium=referral ">Jackets</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Polos?_s=bm-stanwebsite&amp;utm_medium=referral">Polos</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_T-Shirts?_s=bm-stanwebsite&amp;utm_medium=referral ">T-Shirts</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Collectibles_And_Memorabilia?_s=bm-stanwebsite&amp;utm_medium=referral ">Collectibles</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Home_And_Office?_s=bm-stanwebsite&amp;utm_medium=referral ">Home and Office</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal_Tailgate_And_Party?_s=bm-stanwebsite&amp;utm_medium=referral ">Gameday and Tailgate</a>

    <a href="http://shop.gostanford.com/Stanford_Cardinal/on_sale/yes?_s=bm-stanwebsite&amp;utm_medium=referral">Sale Items</a>

</div>
<!-- /ko -->
                </div>
            </nav>
            
            
            <nav class="sidebars" role="navigation">
				<h2 class="hide">Sports Navigation Menu</h2>
                

<script>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</script>

<navigation-component params="{ id: 'b4426cc8-e15c-4bab-98c5-cc5e22cde7bb' }"></navigation-component>


    <script>
        require(['knockout', 'config'], function(ko) {
            var customLoader = {
                getConfig: function(name, callback) {
                    if(name === 'navigation-component'){
                        componentConfig = {
                            template: {element: 'template-f494b39a-9694-4ea3-a32a-282480d7cd97' },
                            viewModel: {require: 'components/navigation'}
                        };
                        callback(componentConfig);
                    } else {
                        callback(null)
                    }
                }
            };

            ko.components.loaders.unshift(customLoader);
        });
    </script>

    <script type="text/html" id="template-f494b39a-9694-4ea3-a32a-282480d7cd97">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</script>


<!-- ko if: false -->
<div class="hide">

    <a href="/index.aspx?path=football">Football</a>

    <a href="/roster.aspx?path=football">Roster</a>

    <a href="/coaches.aspx?path=football">Staff</a>

    <a href="/schedule.aspx?path=football">Schedule</a>

    <a href="/cumestats.aspx?path=football&amp;year=2018">Statistics</a>

    <a href="/archives.aspx?path=football">News</a>

    <a href="http://gostanford.com/news/2016/6/28/stanford-football-history.aspx">History</a>

    <a href="https://questionnaire.acsathletics.com/Questionnaire/Questionnaire.aspx?O=130&amp;Q=1334&amp;S=3751">Recruits</a>

    <a href="https://gostanford.com/sports/2017/10/24/bowl-central.aspx">Bowl Central</a>

    <a href="http://www.gostanford.com/news/2017/8/1/stanford-football-promotions.aspx">Promotions</a>

    <a href="http://www.gostanford.com/news/2017/7/25/stanford-football-media-center.aspx">Media</a>

</div>
<!-- /ko -->
            </nav>
            
			
				<div style="padding-top:10px;">
						<div class="row">
							<section id="countdown-section">
                                <h2 class="hide">Countdown</h2>
								<div class="row pad">
									

<script>
    var obj = {"start":0,"count":10,"name":"","sport_id":null,"css_class":"","extra":{},"context":null,"type":"countdowns","id":"7067f2f0-e211-4984-8a4b-88f561b738a2","data":null,"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<countdown-component params="{ id: '7067f2f0-e211-4984-8a4b-88f561b738a2' }"></countdown-component>


    <script>
        require(['knockout', 'config'], function(ko) {
            var customLoader = {
                getConfig: function(name, callback) {
                    if(name === 'countdown-component'){
                        componentConfig = {
                            template: {element: 'template-94f6d5f7-5a43-4aaa-9c74-25a9612d2811' },
                            viewModel: {require: 'components/countdown'}
                        };
                        callback(componentConfig);
                    } else {
                        callback(null)
                    }
                }
            };

            ko.components.loaders.unshift(customLoader);
        });
    </script>

    <script type="text/html" id="template-94f6d5f7-5a43-4aaa-9c74-25a9612d2811">
        <!-- ko if: data().length -->
<div class="countdown-container" data-bind="foreach: data">
	<div class="countdown-details ">
		<div class="countdown-game-details ">
			<div class="countdown-details-promo">
				<!-- ko if: ad -->
					<div class="ad" data-bind="css: ad.css_class">
						<a data-bind="attr: { href: ad.link }, target: open_in_new_window ? '_blank' : ''">
							<picture data-bind="html5Picture: ad.picture"></picture>
						</a>
					</div>
				<!-- /ko -->
			</div>
			<div class="title flex flex-align-center flex-justify-between">
				<div>Countdown 
				<!-- ko switch -->
				    <!-- ko case: game.sport.id === 282 -->
					<span>To Kickoff</span>
				    <!-- /ko -->
					<!-- ko case: game.sport.id === 316 || game.sport.id === 308 -->
				    <span>To Opening Pitch</span>
				    <!-- /ko -->	
					<!-- ko case: game.sport.id === 280 || game.sport.id === 298 -->
					<span>To Tipoff</span>
				    <!-- /ko -->					
				    <!-- ko case: game.sport.id === 289 || game.sport.id === 293 || game.sport.id === 303 || game.sport.id === 310 || game.sport.id === 311 || game.sport.id === 320 || game.sport.id === 342  -->
				        <span>To Next Meet</span>
					<!-- /ko -->
					 <!-- ko case: game.sport.id === 295 || game.sport.id === 297 || game.sport.id === 299 || game.sport.id === 309 || game.sport.id === 312 || game.sport.id === 314  -->
					<span>To Next Match</span>
					<!-- /ko -->
				    <!-- ko case: $else -->
				        <span>To Next Game</span>
				    <!-- /ko -->
				<!-- /ko -->
				</div>
			</div>		
		</div>
		<div class="countdown-details-countdown">
			<div class="countdown-details-countdown-time flex flex-align-center flex-justify-around">
				<div class="timeWrapper">
					<div class="time" data-bind="text: days"></div>
					<div class="label">Days</div>
				</div>
				<div class="timeWrapper">
					<div class="time" data-bind="text: hours"></div>
					<div class="label">Hrs</div>
				</div>
				<div class="timeWrapper">
					<div class="time" data-bind="text: mins"></div>
					<div class="label">Mins</div>
				</div>
				<div class="timeWrapper"> 
					<div class="time" data-bind="text: secs"></div>
					<div class="label">Secs</div>
				</div>
			</div>
			<div class="opponent">
				<span class="logo">
					<img data-bind="attr: {src: $component.bucket + '/images/countdown_logo.png'}" alt="Stanford" >
				</span>
				<span class="vsat" data-bind="text: game.atVs"></span>
				<span class="logo">
					<!-- ko if: game.opponent.image === null || game.opponent.image === "" -->
						<img class="no-logo" src="" alt="Stanford" >
					<!-- /ko -->
					<!-- ko if: game.opponent.image != null && game.opponent.image != "" -->
						<img data-bind="attr: { src: game.opponent.image + '?width=60', alt: game.opponent.title }" >
					<!-- /ko -->
				</span>
			</div>	
		
		</div>
	</div>
</div>
<!-- /ko -->
    </script>

								</div>
							</section>
						</div>
					</div>

            <div class="mobile_buttons">
                <button type="button" aria-label="Toggle schedule" class="schedule_mobile_button">Schedule</button>
                <button type="button" aria-label="Toggle my Stanford" class="mystanford_mobile_button">My Stanford</button>
            </div>

            

            <div class="top_ads">
                <div class="row flex">
                    <div class="left_ad">
                        

<script>
    var obj = {"start":0,"count":10,"name":"above-content-stream-ad-aec6e6","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"e22c5011-0bb4-4700-b5b6-3e00fb719c2c","data":{"location":{"id":57,"title":"Above Content Stream Ad","type":"dfp","effect":"none","fixed_image_sizes":false,"excluded_sport_ids":[],"slick":false,"dfp":true,"html_template":null,"name":"above-content-stream-ad-aec6e6","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":[{"id":15,"enabled":true,"breakpoint":1130,"width":728,"height":90,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":14,"enabled":true,"breakpoint":1024,"width":320,"height":50,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":16,"enabled":true,"breakpoint":767,"width":728,"height":90,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":13,"enabled":true,"breakpoint":0,"width":320,"height":50,"size_list":null,"unit_name":"/4177/cstv.stan"}]},"campaigns":null},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: 'e22c5011-0bb4-4700-b5b6-3e00fb719c2c' }"></ads-component>
                    </div>
                    <div class="right_ad">
                        

<script>
    var obj = {"start":0,"count":10,"name":"site-sponsor-ad-sapec-a2a218","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"4f35bc9f-fec1-4249-81c9-af91022597d7","data":{"location":{"id":58,"title":"Site Sponsor Ad Space","type":"single","effect":"none","fixed_image_sizes":true,"excluded_sport_ids":[],"slick":false,"dfp":false,"html_template":null,"name":"site-sponsor-ad-sapec-a2a218","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":null},"campaigns":[{"id":21,"title":"Site Sponsor Ad Space","start_date":"2016-06-22T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=21&target=http://med.stanford.edu/","icon":null,"html":null,"picture":{"images":[{"breakpoint":1024,"alt":"Stanford Medicine","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2016/6/22/stanmed_350x901.png"},{"breakpoint":768,"alt":"Stanford Medicine","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2016/6/22/stanmed_728x9071.png"},{"breakpoint":0,"alt":"Stanford Medicine","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2016/6/22/stanmed_350x901.png"},{"breakpoint":0,"alt":"Stanford Medicine","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2016/6/22/stanmed_350x901.png"}]},"css_class":null,"is_dummy":false}]},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: '4f35bc9f-fec1-4249-81c9-af91022597d7' }"></ads-component>
                    </div>
                </div>
            </div>

			<main role="main" class="main-content-placeholder">
				

    <div data-story-vm-id="43061">
        

	<article class="article-wrapper news">
		<div id="left_story">
			<div class="top leaderboard_ad">
				
			</div>
	        <h1 class="article-headline">Luck is Alive</h1>
	        <p class="article-subheadline">Quarterback leads Colts to unlikely playoff berth</p>
			<div class="article-image relative" data-bind="stopBindings:true">
				
					<picture alt="Luck is Alive">
						<source media="(min-width:1024px)" srcset="/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?width=1920&height=1080&mode=crop">
						<source media="(min-width:768px)" srcset="/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?width=1024&height=576&mode=crop">
						<source media="(min-width:540px)" srcset="/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?width=768&height=460&mode=crop">
						<source media="(min-width:0px)" srcset="/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg?width=540&height=324&mode=crop">
						<img src="/images/2019/1/1/DBF183012012_Colts_at_Titans.jpg" alt="Luck is Alive">
					</source></source></source></source></picture> 
				 
			</div>
			<div class="article-content">
		        <p class="article-byline">Courtesy: Stanford Athletics</p>
		        <time class="article-date"><span> 01/01/2019</span></time>		
		        <div class="noprint story_email">
					<aside class="social-column">
						<a href="" target="_blank" class="social-column-print"><i class="icon-print"></i></a>
						<a href="" target="_blank" class="social-column-email"><i class="icon-email"></i></a>
						<a href="" target="_blank" class="social-column-facebook"><i class="icon-facebook"></i></a>
						<a href="" target="_blank" class="social-column-twitter"><i class="icon-twitter"></i></a>
						<a href="" target="_blank" class="social-column-pinterest"><i class="icon-pinterest"></i></a>
						<a href="" target="_blank" class="social-column-linkedin"><i class="icon-linkedin"></i></a>
					</aside>	
		        </div>
		        <div class="article-links">
					<h1 class="relatedLinks">Related Links</h1>
					
				</div>
				<div class="hide-on-medium" style="clear: both"></div>		
					
				<h3 style="text-align: center;"><font color="#990000"><b>Standout Performers</b></font></h3>

<h5><span style="font-size:14px;"><strong><a href="http://www.nfl.com/player/henryanderson/2552272/profile">Henry Anderson</a> • DE • New York Jets • Fourth season • <a href="http://twitter.com/HenryAnderson91">@HenryAnderson91</a></strong></span></h5>

<p>Henry Anderson registered three pressures on 54 percent of defensive snaps in the New York Jets' 38-3 loss at New England. The free agent to be set a career high with 48 pressures in 2018, more than double his previous career high (22) from 2015.</p>

<hr>
<div align="center">
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">From <a href="https://twitter.com/M_Stypulkoski?ref_src=twsrc%5Etfw">@M_Stypulkoski</a>: Will Henry Anderson return to Jets after breakthrough season? How did he post career-best numbers? Q&A <a href="https://t.co/o2N0V9VgM3">https://t.co/o2N0V9VgM3</a></p>
— Darryl Slater (@DarrylSlater) <a href="https://twitter.com/DarrylSlater/status/1079010066475483136?ref_src=twsrc%5Etfw">December 29, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

<hr>
<h5><span style="font-size:14px;"><strong><a href="http://www.nfl.com/player/andrewluck/2533031/profile">Andrew Luck</a> • QB • Indianapolis Colts • Seventh season • <a href="https://twitter.com/ALBookClub">@ALBookClub</a></strong></span></h5>

<p>Luck further strengthened his case for the NFL Comeback Player of the Year award by leading Indianapolis to a playoff berth after a 33-17 win at Tennessee on Sunday night. Finishing 24 for 35 passing with 285 yards, three touchdowns and a 109.8 passer rating, the Colts enter the postseason having won nine of their last 10, led by Luck, whose 39 touchdown tosses in the regular season ranked second in the league. Luck also tied an NFL record with his one-yard touchdown pass to former Stanford teammate Ryan Hewitt, the 13th receiver to catch a touchdown from Luck this season.</p>

<hr>
<div align="center">
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Andrew Luck's best throws from the <a href="https://twitter.com/Colts?ref_src=twsrc%5Etfw">@Colts</a>' playoff-clinching win in Week 17! <a href="https://twitter.com/hashtag/INDvsTEN?src=hash&amp;ref_src=twsrc%5Etfw">#INDvsTEN</a> <a href="https://twitter.com/hashtag/Colts?src=hash&amp;ref_src=twsrc%5Etfw">#Colts</a> <a href="https://t.co/4vsCorcC8z">pic.twitter.com/4vsCorcC8z</a></p>
— NFL (@NFL) <a href="https://twitter.com/NFL/status/1079882853272367104?ref_src=twsrc%5Etfw">December 31, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

<hr>
<h5><span style="font-size:14px;"><strong><a href="http://www.nfl.com/player/blakemartinez/2555161/profile">Blake Martinez</a> • ILB • Green Bay Packers • Third season • <a href="https://twitter.com/Big__Blake50">@Big__Blake50</a></strong></span></h5>

<p>Martinez wrapped up a career year with a 12-tackle performance in Green Bay's 31-0 loss against Detroit. Appearing on all 73 defensive snaps, Martinez also finished with one pass defensed and two run stops while allowing one catch for four yards on two targets. Martinez's 144 tackles was the second-most in the regular season and ties his career high from 2017.</p>

<hr>
<h5><span style="font-size:14px;"><strong><a href="http://www.nfl.com/player/levinetoilolo/2540203/profile">Levine Toilolo</a> • TE • Detroit Lions • Fifth season • <a href="http://twitter.com/levinetoilolo">@LevineToilolo</a></strong></span></h5>

<p>Toilolo caught all four of his targets for 43 yards and one touchdown in Detroit's 31-0 win at Green Bay to close the season. Appearing on 68 percent of offensive snaps, it was the third game in five weeks Toilolo has caught four or more passes with his only touchdown of the season coming on a fake field goal by kicker Matt Prater.</p>

<hr>
<div align="center">
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">.<a href="https://twitter.com/MattPrater_5?ref_src=twsrc%5Etfw">@MattPrater_5</a> (YES, MATT PRATER) with the touchdown pass to Levine Toilolo! <a href="https://twitter.com/hashtag/OnePride?src=hash&amp;ref_src=twsrc%5Etfw">#OnePride</a> <a href="https://t.co/t6yaEE1imo">pic.twitter.com/t6yaEE1imo</a></p>
— Detroit Lions (@Lions) <a href="https://twitter.com/Lions/status/1079450277030182913?ref_src=twsrc%5Etfw">December 30, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

<hr>
<h3 style="text-align: center;"><font color="#990000"><b>Quick Hitters</b></font></h3>

<ul>
	<li>Johnson Bademosi made two special teams tackles on 22 special teams snaps in Houston's 20-3 win against Jacksonville.</li>
	<li>Doug Baldwin caught two of five targets for 27 yards in Seattle's 27-24 win against Arizona.</li>
	<li>Alex Carter appeared on 13 special teams snaps in Washington's 24-0 loss against Philadelphia. It was Carter's first appearance of the season after signing with Washington on Thursday.</li>
	<li>David DeCastro appeared on all 68 offensive snaps in Pittsburgh's 16-13 win against Cincinnati.</li>
	<li>Zach Ertz caught three of four targets for 15 yards in Philadelphia's 24-0 win at Washington.</li>
	<li>Cameron Fleming appeared on all 78 offensive snaps in Dallas' 36-35 win at the New York Giants.</li>
	<li>Joshua Garnett appeared on a season-high 30 offensive snaps in San Francisco's 48-32 loss at the Los Angeles Rams, entering for the injured Laken Tomlinson.</li>
	<li>Appearing on eight offensive snaps, Ryan Hewitt caught his only target for a one-yard touchdown from Andrew Luck in Indianapolis' 33-17 win at Tennesssee.</li>
	<li>Kevin Hogan did not appear in Denver's 23-9 loss against the Los Angeles Chargers.</li>
	<li>Austin Hooper caught five of six targets for 67 yards in Atlanta's 34-32 win at Tampa Bay, appearing on 64 percent of offensive snaps.</li>
	<li><dfn><a href="/roster.aspx?rp_id=11679" rel="smarttag" rev="11679">Peter Kalambayi</a></dfn> appeared on 76 percent of special teams snaps in Houston's 20-3 win against Jacksonville.</li>
	<li>Josh Mauro made two tackles on 24 defensive snaps in the New York Giants' 36-35 loss against Dallas.</li>
	<li>Christian McCaffrey finished his excellent season with a 10-snap cameo in Carolina's 33-14 win at New Orleans, finishing with four carries for 18 yards and one catch for 22 yards. He ranked third in the regular season with 1,965 yards from scrimmage.</li>
	<li><dfn><a href="/roster.aspx?rp_id=11687" rel="smarttag" rev="11687">Quenton Meeks</a></dfn> made one special teams tackle on 23 special teams snaps in Jacksonville's 20-3 loss at Houston.</li>
	<li>Appearing on 20 offensive snaps, Ty Montgomery carried twice for 13 yards and caught one of three targets for nine yards in Baltimore's 26-24 win against Cleveland.</li>
	<li>Trent Murphy started, recovered one fumble and appeared on 61 percent of defensive snaps in Buffalo's 42-17 win against Miami.</li>
	<li>Andrus Peat appeared on four snaps before exiting New Orleans' 33-14 loss against Carolina with a hand injury.</li>
	<li><dfn><a href="/roster.aspx?rp_id=11695" rel="smarttag" rev="11695">Harrison Phillips</a></dfn> made two tackles on 38 percent of defensive snaps in Buffalo's 42-17 win against Miami.</li>
	<li><dfn><a href="/roster.aspx?rp_id=11698" rel="smarttag" rev="11698">Justin Reid</a></dfn> started and played all 47 defensive snaps in Houston's 20-3 win against Jacksonville, finishing with four tackles and one pass defensed.</li>
	<li>Jordan Richards made one tackle on 30 percent of defensive snaps in Atlanta's 34-32 win at Tampa Bay.</li>
	<li><dfn><a href="/roster.aspx?rp_id=11704" rel="smarttag" rev="11704">Dalton Schultz</a></dfn> caught one of two targets for 17 yards in Dallas' 36-35 win at the New York Giants.</li>
	<li>Richard Sherman made two tackles on 55 percent of defensive snaps in San Francisco's 48-32 loss at the Los Angeles Rams.</li>
	<li>Appearing on all 78 defensive snaps, Michael Thomas made seven tackles, including one for loss, in the New York Giants' 36-35 loss against Dallas.</li>
	<li>Solomon Thomas made four tackles on 64 percent of defensive snaps in San Francisco's 48-32 loss at the Los Angeles Rams.</li>
</ul>
<div class='print-friendly-story-button'><a onclick='window.open(this.href,"_blank");return false;' href='/news/2019/1/1/football-luck-is-alive.aspx?print=true'>Print Friendly Version</a></div>

			</div>

			<div class="leaderboard_ad">
				

<script>
    var obj = {"start":0,"count":10,"name":"story-leaderboard-ad-c06d2c","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"76cb8bda-8e06-4739-b5c0-0fe2ccff431d","data":{"location":{"id":9,"title":"Story Leaderboard Ad","type":"dfp","effect":"none","fixed_image_sizes":false,"excluded_sport_ids":[],"slick":false,"dfp":true,"html_template":null,"name":"story-leaderboard-ad-c06d2c","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":[{"id":19,"enabled":true,"breakpoint":1130,"width":728,"height":90,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":18,"enabled":true,"breakpoint":1024,"width":320,"height":50,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":17,"enabled":true,"breakpoint":768,"width":728,"height":90,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":8,"enabled":true,"breakpoint":0,"width":320,"height":50,"size_list":null,"unit_name":"/4177/cstv.stan"}]},"campaigns":null},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: '76cb8bda-8e06-4739-b5c0-0fe2ccff431d' }"></ads-component>
			</div>
			<div class="footer">
				<div class="footer_logos">
					

<script>
    var obj = {"start":0,"count":10,"name":"footer-logos-12b9cb","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"a6094b20-24d6-4ab4-bf5c-2750501840aa","data":{"location":{"id":7,"title":"Footer Logos","type":"multi","effect":"none","fixed_image_sizes":false,"excluded_sport_ids":[],"slick":false,"dfp":false,"html_template":null,"name":"footer-logos-12b9cb","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":null},"campaigns":[{"id":7,"title":"Stanford University","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=7&target=http://www.stanford.edu/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Stanford University","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/stanford_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":8,"title":"Stanford Health Care","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=8&target=http://med.stanford.edu/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Stanford Medicine","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/stanfordmed_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":9,"title":"NCAA","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=9&target=http://www.ncaa.com","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"NCAA","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/ncaa_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":11,"title":"Sidearmsports Logo - DO NOT DELETE","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=11&target=http://www.sidearmsports.com","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"SIDEARM Sports","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/sidearm_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":17,"title":"Learfield Logo","start_date":"2016-03-18T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=17&target=http://www.learfield.com","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Learfield","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/learfield_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":62,"title":"Bank of America","start_date":"2016-10-21T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=62&target=https://www.bankofamerica.com/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Bank of America","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/boa_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":1081,"title":"Stanford Federal Credit Union","start_date":"2017-09-12T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=1081&target=https://athleticsfancard.org/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Stanford FCU","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/stancredit_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":3104,"title":"Pac-12","start_date":"2018-07-12T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=3104&target=http://pac-12.com/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Pac-12 Footer Logo","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2018/7/12/Pac_12.png"}]},"css_class":null,"is_dummy":false},{"id":3112,"title":"Coca-Cola","start_date":"2018-11-01T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=3112&target=https://us.coca-cola.com/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Coca-Cola","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2018/11/1/Coke.png"}]},"css_class":null,"is_dummy":false}]},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: 'a6094b20-24d6-4ab4-bf5c-2750501840aa' }"></ads-component>
				</div>
				<div class="footer_info">
					<div>&copy; 2019 Stanford University</div>
					<div><a href="#">Privacy Policy</a> <span> | </span> <a href="#">Terms of Service</a></div>
				</div>
			</div>

		</div>
		<div id="right_story">
		<script>
			require(['jquery'], function() {
				var shareUrl = window.location.href,
					shareUrlPrint = shareUrl + "?print=true",
					shareUrlTwitter = "https://twitter.com/share?text=Luck is Alive&url=" + shareUrl,
					shareUrlFacebook = "https://www.facebook.com/sharer.php?u=" + shareUrl + "&p[title]=Luck is Alive",
					shareUrlEmail = "mailto:?body=" + shareUrl,
					shareUrlPinterest = "https://pinterest.com/pin/create/button/?url=" + shareUrl + "&description=Luck is Alive";
					shareUrlLinkedIn = "https://www.linkedin.com/shareArticle?mini=true&url=" + shareUrl + "&summary=Luck is Alive";

				$('.social-column .social-column-print').attr("href",shareUrlPrint);

				$('.social-column .social-column-email').attr("href",shareUrlEmail);

				$('.social-column .social-column-facebook').attr("href",shareUrlFacebook);

				$('.social-column .social-column-twitter').attr("href",shareUrlTwitter);				

				$('.social-column .social-column-pinterest').attr("href",shareUrlPinterest);

				$('.social-column .social-column-linkedin').attr("href",shareUrlLinkedIn);
			});
		</script>
    <script>
	    require(["jquery"], function ($) {
	    	$(function() {
	    		$('html').addClass('custom-story');
			});
		});
    </script>
			<div id="story_ad">
				

<script>
    var obj = {"start":0,"count":10,"name":"iab---300x250---story-ad-7dafba","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"3dd3bc9c-03a8-4b5b-8466-84ed6a3c0dcf","data":{"location":{"id":6,"title":"IAB - 300x250 - Story Ad","type":"dfp","effect":"none","fixed_image_sizes":true,"excluded_sport_ids":[],"slick":false,"dfp":true,"html_template":null,"name":"iab---300x250---story-ad-7dafba","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":[{"id":9,"enabled":true,"breakpoint":0,"width":300,"height":250,"size_list":null,"unit_name":"/4177/cstv.stan"}]},"campaigns":null},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: '3dd3bc9c-03a8-4b5b-8466-84ed6a3c0dcf' }"></ads-component>
			</div>

			<div class="relatednews">
				<h1>Related News</h1>
				

<script>
    var obj = {"start":0,"count":3,"name":"related-news","sport_id":null,"css_class":"","extra":{},"context":null,"type":"stories","id":"989373a3-dd46-4094-854f-584d74193303","data":[{"id":43060,"title":"It's Always Sunny","title_in_rotator":true,"sub_headline":"Ninth win of 2018 secures Sun Bowl trophy","teaser":"<dfn><a href=\"/roster.aspx?rp_id=14026\" rel=\"smarttag\" rev=\"14026\">Cameron Scarlett</a></dfn> scored on a 1-yard run and recovered a fumble in the end zone for a second score to lead Stanford to a 14-13 victory against Pittsburgh in the Sun Bowl.","byline":"AP","date":"2018-12-31T15:17:00","sport_display":"Football","sport":{"id":282,"title":"Football","short_title":"Football","non_sport":false,"shortname":"football","abbreviation":"FB","facebook":"https://www.facebook.com/stanfordfootball","twitter":"StanfordFBall","pinterest":null,"instagram":"StanfordFBall","youtube":"PL4fIxU1nD9yD_6-4bw1msfRmwJGxDjHbu","gender":null,"url":null,"tickets":null,"ranking":null},"sport_shortname":null,"image_source":"/images/2018/12/31/SunTrophy.jpg","image_focal_point":null,"image_alt_text":"2018 Sun Bowl Trophy","video":null,"url":"/news/2018/12/31/football-its-always-sunny.aspx","redirect_absolute_url":null,"links":null,"homepage_feed_template":"story_links","game_id":32152,"postgame":[{"opponent_name":"Pitt","opponent_logo":"/images/2016/10/8/Pitt_Panthers_wordmark_svg.png","game_id":32152,"status":"W","team_score":"14","opponent_score":"13","prescore":null,"postscore":null,"boxscore":"/boxscore.aspx?id=32152"}],"gallery_id":null},{"id":43055,"title":"Sundays With Soltau","title_in_rotator":true,"sub_headline":"Breakout season moves Costello into elite company","teaser":"Whenever your name is included in the phrase, \"The most since John Elway and Andrew Luck,\" you are doing something special.","byline":"Mark Soltau","date":"2018-12-28T15:40:00","sport_display":"Football","sport":{"id":282,"title":"Football","short_title":"Football","non_sport":false,"shortname":"football","abbreviation":"FB","facebook":"https://www.facebook.com/stanfordfootball","twitter":"StanfordFBall","pinterest":null,"instagram":"StanfordFBall","youtube":"PL4fIxU1nD9yD_6-4bw1msfRmwJGxDjHbu","gender":null,"url":null,"tickets":null,"ranking":null},"sport_shortname":null,"image_source":"/images/2018/12/30/shaw_sunbowl_71.jpg","image_focal_point":null,"image_alt_text":"david shaw","video":null,"url":"/news/2018/12/28/football-sundays-with-soltau.aspx","redirect_absolute_url":null,"links":null,"homepage_feed_template":"story_links","game_id":null,"postgame":[],"gallery_id":null},{"id":43054,"title":"MVP to Ph.D.: My Stanford Journey","title_in_rotator":true,"sub_headline":"The story of the people and places that shaped me","teaser":"For Usua Amanam, it can be overwhelming to think of the infinite number of pieces that fell into place to get where he is today: a Rose Bowl MVP on the verge of earning a Ph.D. from Stanford in energy resources engineering.","byline":"David Kiefer","date":"2018-12-28T13:00:00","sport_display":"Football, Featured","sport":{"id":282,"title":"Football","short_title":"Football","non_sport":false,"shortname":"football","abbreviation":"FB","facebook":"https://www.facebook.com/stanfordfootball","twitter":"StanfordFBall","pinterest":null,"instagram":"StanfordFBall","youtube":"PL4fIxU1nD9yD_6-4bw1msfRmwJGxDjHbu","gender":null,"url":null,"tickets":null,"ranking":null},"sport_shortname":null,"image_source":"/images/2018/12/28/cover.jpg","image_focal_point":null,"image_alt_text":"Usua Amanam","video":null,"url":"/news/2018/12/28/football-mvp-to-ph-d-my-stanford-journey.aspx","redirect_absolute_url":"https://stanford_ftp.sidearmsports.com/custompages/Feature/UsuaAmanam/index.html?utm_source=gs-main&utm_medium=otherlp_1A2B4C&utm_campaign=football_otherpd_feature__","links":null,"homepage_feed_template":"story_links","game_id":null,"postgame":[],"gallery_id":null}],"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<stories-component params="{ id: '989373a3-dd46-4094-854f-584d74193303' }"></stories-component>


    <script>
        require(['knockout', 'config'], function(ko) {
            var customLoader = {
                getConfig: function(name, callback) {
                    if(name === 'stories-component'){
                        componentConfig = {
                            template: {element: 'template-cb6827d9-bc38-42bd-a48c-f260cb1ebe77' },
                            viewModel: {require: 'components/stories'}
                        };
                        callback(componentConfig);
                    } else {
                        callback(null)
                    }
                }
            };

            ko.components.loaders.unshift(customLoader);
        });
    </script>

    <script type="text/html" id="template-cb6827d9-bc38-42bd-a48c-f260cb1ebe77">
        <!-- ko if: name() === "top-stories" -->
	<div class="stories-list" data-bind="foreach: data">
		<!--ko if: $index()==0-->
			<div class="featured">
				<div class="tag">
					<i class="icon-twitter-favorite"></i>
					Featured
				</div>
				<div class="story-media" data-bind="showcasePlayer: showcase, appendButton: true">
					<picture data-bind="html5Picture: { 'images': [ 
						{ 'breakpoint': 768, 'image': image_source + '?width=936&height=527&mode=crop&Anchor=topcenter' },
						{ 'breakpoint': 540, 'image': image_source + '?width=768&height=432&mode=crop&Anchor=topcenter' },
						{ 'breakpoint': 0, 'image': image_source + '?width=540&height=304&mode=crop&Anchor=topcenter' } 
					] }">
					</picture>	
				</div>
				<div class="story-text">
					<a data-bind="text: title, attr: { href: url }"></a>
					<p  data-bind="trimText: sub_headline,  count: 150"></p>
				</div>
				<div class="sponsor">
					<ads-component params="{ name: 'featured-story-sponsor-ad-21b0fe' }"></ads-component>
				</div>
			</div>
		<!-- /ko -->

		<!--ko if: $index()>0 && $index()%3==0-->
			<div class="dfp-ad">
				<ads-component params="{ name: 'story-feed-leaderboard-ad-spaces-e03c35' }"></ads-component>
			</div>
		<!-- /ko -->
		<div class="story">
			<div class="story-media" data-bind="showcasePlayer: showcase, appendButton: true">
				<picture data-bind="html5Picture: { 'images': [ 
					{ 'breakpoint': 768, 'image': image_source + '?width=312&height=176&mode=crop&Anchor=topcenter' },
					{ 'breakpoint': 540, 'image': image_source + '?width=768&height=432&mode=crop&Anchor=topcenter' },
					{ 'breakpoint': 0, 'image': image_source + '?width=540&height=304&mode=crop&Anchor=topcenter' } 
				] }">
				</picture>	
			</div>
			<div class="story-text">
				<div class="sport-date">
					<div class="sport" data-bind="text: sport.title"></div>
					<span style="font-size: 22px; font-family: arial; padding: 0 3px;"> &bull; </span>
					<date clsas="date" data-bind="formatDate: date, format: 'dd. MMM D'"></date>
				</div>
				<a data-bind="text: title, attr: { href: url }"></a>
				<p data-bind="trimText: teaser, count: 200"></p>
			</div>
		</div>
	</div>
	<div class="loadmore">
		<button data-bind="click: loadMore">Load More</button>
	</div>
<!-- /ko -->

<!-- ko if: name() === "related-news" -->
	<div class="headlines-list" data-bind="foreach: data">
		<div class="headline">
			<div class="tag"><i class="icon-newspaper"></i></div>
			<div class="headline-media">
				<a data-bind="attr: { href: url }"><img data-bind="attr: { src: image_source + '?width=384&height=216&mode=crop&Anchor=topcenter', alt: title }" ></a>
			</div>
			<div class="headline-text">
				<a data-bind="text: title, attr: { href: url }"></a>
				<div>
					<span data-bind="formatDate: date, format: 'MM/DD/YY'"></span>
				</div>
			</div>
		</div>
	</div>
<!-- /ko -->
    </script>

			</div>
			<section class="videos">
				<h1>Related Videos</h1>
				

<script>
    var obj = {"start":0,"count":3,"name":"youtube-story","sport_id":null,"css_class":"","extra":{"channel":{"id":"UC3eNlJKuJzJfNQzLphGZW7w","title":"Stanford Athletics","description":"Stanford Athletics Video Network\n\nThe Cardinal Channel is your home for all things Stanford athletics. From the pool to the field, we produce content about student-athletes, teams, and the unique experiences they encounter on The Farm. \n\nFollow us on Twitter: @thecardinalchannel \nFollow us on Instagram: @thecardinalchannel\nFollow us on Facebook: The Cardinal Channel","thumbnail":{"width":88,"height":88,"url":"https://yt3.ggpht.com/a-/AAuE7mAz7HHMjkqPhK21_7wqFkFAS3bJFrSFpAxeJA=s88-mo-c-c0xffffffff-rj-k-no"},"video_count":5278,"subscriber_count":23356,"view_count":12955609}},"context":null,"type":"youtube","id":"83eb6650-388e-414e-8611-9ea94842629d","data":[{"id":"5HHGX57Y64s","title":"Stanford Football: 2018-19 Team MVP, JJ Arcega-Whiteside","published_date":"2018-12-06T17:50:58.000Z","description":"","duration":"PT2M3S","views":940,"likes":21,"favorites":0,"default":{"width":120,"height":90,"url":"https://i.ytimg.com/vi/5HHGX57Y64s/default.jpg"},"medium":{"width":320,"height":180,"url":"https://i.ytimg.com/vi/5HHGX57Y64s/mqdefault.jpg"},"high":{"width":480,"height":360,"url":"https://i.ytimg.com/vi/5HHGX57Y64s/hqdefault.jpg"},"standard":{"width":640,"height":480,"url":"https://i.ytimg.com/vi/5HHGX57Y64s/sddefault.jpg"},"maxres":{"width":1280,"height":720,"url":"https://i.ytimg.com/vi/5HHGX57Y64s/maxresdefault.jpg"}},{"id":"qsKdhv3rH2g","title":"Stanford Football: Big Game, Axe Celebration","published_date":"2018-12-04T20:35:49.000Z","description":"","duration":"PT59S","views":374,"likes":9,"favorites":0,"default":{"width":120,"height":90,"url":"https://i.ytimg.com/vi/qsKdhv3rH2g/default.jpg"},"medium":{"width":320,"height":180,"url":"https://i.ytimg.com/vi/qsKdhv3rH2g/mqdefault.jpg"},"high":{"width":480,"height":360,"url":"https://i.ytimg.com/vi/qsKdhv3rH2g/hqdefault.jpg"},"standard":{"width":640,"height":480,"url":"https://i.ytimg.com/vi/qsKdhv3rH2g/sddefault.jpg"},"maxres":{"width":1280,"height":720,"url":"https://i.ytimg.com/vi/qsKdhv3rH2g/maxresdefault.jpg"}},{"id":"wKBRosGBw6Y","title":"Stanford Football vs California [12.1.18]","published_date":"2018-12-04T20:23:57.000Z","description":"","duration":"PT1M1S","views":433,"likes":7,"favorites":0,"default":{"width":120,"height":90,"url":"https://i.ytimg.com/vi/wKBRosGBw6Y/default.jpg"},"medium":{"width":320,"height":180,"url":"https://i.ytimg.com/vi/wKBRosGBw6Y/mqdefault.jpg"},"high":{"width":480,"height":360,"url":"https://i.ytimg.com/vi/wKBRosGBw6Y/hqdefault.jpg"},"standard":{"width":640,"height":480,"url":"https://i.ytimg.com/vi/wKBRosGBw6Y/sddefault.jpg"},"maxres":{"width":1280,"height":720,"url":"https://i.ytimg.com/vi/wKBRosGBw6Y/maxresdefault.jpg"}}],"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>


    <youtube-component params="{ id: '83eb6650-388e-414e-8611-9ea94842629d', modal: false }"></youtube-component>

    
    <script>
        require(['knockout', 'config'], function(ko) {
            var customLoader = {
                getConfig: function(name, callback) {
                    if(name === 'youtube-component'){
                        componentConfig = {
                            template: {element: 'template-fa528ba7-38ba-4ec5-9f98-bea67bdf2390' },
                            viewModel: {require: 'components/youtube'}
                        };
                        callback(componentConfig);
                    } else {
                        callback(null)
                    }
                }
            };

            ko.components.loaders.unshift(customLoader);
        });
    </script>

    <script type="text/html" id="template-fa528ba7-38ba-4ec5-9f98-bea67bdf2390">
        

<!-- ko if: name() === "youtube-story" -->
<div class="youtube-list" data-bind="foreach: data">
	<div class="stream_item stream_video" >
		<div class="tag"><i class="icon-youtube-play"></i></div>
		<div class="stream_video_image" data-bind="showcasePlayer: showcase, appendButton: true, modal: true, videoContainer: $('.youtube-modal-player')">
			<img data-bind="attr:{src:images.medium}">
			<div class="youtube-modal-container">
                <div class="youtube-modal-player-container">
                	<div class="modalHeader flex flex-align-center">
                    </div>
                    <div class="youtube-modal-player"></div>
                    <div class="modalDetails">
                    	<div class="watching">WATCHING NOW:</div>
                    	<div class="modalTitle" data-bind="text:title"></div>
                    </div>
                    <div class="youtube-modal-close" data-bind="click: showcase().closeVideo, clickBubble: false"><i class="icon-cancel"></i></div>
                </div>
            </div>
		</div>
		<div>
		<div class="stream_video_title" data-bind="text: title"></div>
		<div class="stream_video_views" data-bind="text: 'Views: ' + views"> </div>
		</div>
	</div>
</div>
<!-- /ko -->

<!-- ko if: name() === "youtube-stream" -->
	<div class="youtube-list" data-bind="foreach: data">
		<div class="stream_item stream_video" data-bind="showcasePlayer: showcase, modal: true, modal: true, videoContainer: $('.youtube-modal-player')">
			<div class="stream_video_image">
				<img data-bind="attr: {src: images.maxres ? images.maxres : images.medium, alt: title}" >	
				<button type="button" class="showcase-play-button" data-bind="click: showcase().playVideo" aria-label="Play video"></button>
				<div class="youtube-modal-container">
	                <div class="youtube-modal-player-container">
	                    <div class="youtube-modal-player"></div>
	                    <div class="youtube-modal-close" data-bind="click: showcase().closeVideo"><span style="position: absolute; left: -9999px;">Close</span> <i class="icon-cancel"></i></div>
	                </div>
	            </div>
	            <div class="share_buttons">
	                <a class='facebook-intent' target='_blank' data-bind='attr:{"aria-label": "Share on Facebook: " + title, href: "https://www.facebook.com/sharer/sharer.php?u=https://www.youtube.com/watch?v=" + id + "&text=" + encodeURIComponent(title)}'><span style="position: absolute; left: -9999px;">Share</span> <i class='icon-facebook'></i></a> 
	                <a class='twitter-intent' data-bind='attr:{"aria-label": "Share on Twitter: " + title, href: "https://twitter.com/intent/tweet?url=https://www.youtube.com/watch?v=" + id + "&text=" + encodeURIComponent(title) + "&via=GoStanford" + "&hashtags=" + "gostanford"}', click: popup, clickBubble: false><span style="position: absolute; left: -9999px;">Tweet</span> <i class='icon-twitter'></i></a> 
	            </div>
			</div>
			<div class="stream_video_info">
				<div class="stream_video_title" data-bind="text: title, click: showcase().playVideo"></div>
			</div>
		</div>
	</div>	
<!-- /ko -->

<!-- ko if: name() === "youtube-mobile" -->
	<div class="youtube-list"  data-bind="afterBind: {foreach:data, callback:slick}" >
		<div class="stream_item stream_video" >
			<div class="tag"><i class="icon-youtube-play"></i></div>
			<div class="stream_video_image"  data-bind="showcasePlayer: showcase, appendButton: true">
				<img data-bind="attr: {src: images.maxres ? images.maxres : images.medium, alt: title}" >	
	            <div class="share_buttons">
	                <a class='facebook-intent' target='_blank' data-bind='attr:{"aria-label": "Share on Facebook: " + title, href: "https://www.facebook.com/sharer/sharer.php?u=https://www.youtube.com/watch?v=" + id + "&text=" + encodeURIComponent(title)}'><span style="position: absolute; left: -9999px;">Share</span> <i class='icon-facebook'></i></a> 
	                <a class='twitter-intent' data-bind='attr:{"aria-label": "Share on Twitter: " + title, href: "https://twitter.com/intent/tweet?url=https://www.youtube.com/watch?v=" + id + "&text=" + encodeURIComponent(title) + "&via=GoStanford" + "&hashtags=" + "gostanford"}', click: popup, clickBubble: false><span style="position: absolute; left: -9999px;">Tweet</span> <i class='icon-twitter'></i></a> 
	            </div>
			</div>
			<div class="stream_video_info">
				<div class="stream_video_title" data-bind="text: title, click: showcase().playVideo"></div>
			</div>
		</div>
	</div>	
<!-- /ko -->
    </script>


			</section>
		</div>
		<script>
			require(['jquery', 'config', 'jquery-ui'], function($) {
				$(".article-links").each(function() {
					if($(this).find(".sidearm-story-template-links").length == 0){
						$('.relatedLinks',this).hide();
					}
				});
            });
		</script>
    </article>
        
    </div>

    <div id="ctl00_cplhMainContent_fan_interaction_controls">

</div>
    

    
    
    <script>
        require(['jquery'], function ($) {
            $(function () {
                // Make iframes responsive
                $('article iframe[width="100%"],article iframe[style*="width: 100%"],article iframe[style*="width:100%"]').filter(':not(.sidearm-flex-video):not(.sidearm-flex-video *)').filter('[src *= "/showcase/embed.aspx"],[src *= "youtube.com/"],[src *= "youtu.be/"]').not('.showcase-video-player, .dfp-ad iframe').wrap('<div class="sidearm-flex-video"></div>');
            });
        });
    </script>


			</main>

            

            <footer id="ctl00_footer" class="footer home">
				<h2 class="hide">Footer</h2>
                
                <div class="footer_logos">
                    

<script>
    var obj = {"start":0,"count":10,"name":"footer-logos-12b9cb","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"2e54c7f3-f3cc-4360-988e-66be00e92235","data":{"location":{"id":7,"title":"Footer Logos","type":"multi","effect":"none","fixed_image_sizes":false,"excluded_sport_ids":[],"slick":false,"dfp":false,"html_template":null,"name":"footer-logos-12b9cb","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":null},"campaigns":[{"id":7,"title":"Stanford University","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=7&target=http://www.stanford.edu/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Stanford University","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/stanford_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":8,"title":"Stanford Health Care","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=8&target=http://med.stanford.edu/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Stanford Medicine","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/stanfordmed_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":9,"title":"NCAA","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=9&target=http://www.ncaa.com","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"NCAA","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/ncaa_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":11,"title":"Sidearmsports Logo - DO NOT DELETE","start_date":"2016-03-11T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=11&target=http://www.sidearmsports.com","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"SIDEARM Sports","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/sidearm_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":17,"title":"Learfield Logo","start_date":"2016-03-18T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=17&target=http://www.learfield.com","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Learfield","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/learfield_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":62,"title":"Bank of America","start_date":"2016-10-21T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=62&target=https://www.bankofamerica.com/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Bank of America","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/boa_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":1081,"title":"Stanford Federal Credit Union","start_date":"2017-09-12T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=1081&target=https://athleticsfancard.org/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Stanford FCU","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2017/10/27/stancredit_170x100.png"}]},"css_class":null,"is_dummy":false},{"id":3104,"title":"Pac-12","start_date":"2018-07-12T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=3104&target=http://pac-12.com/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Pac-12 Footer Logo","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2018/7/12/Pac_12.png"}]},"css_class":null,"is_dummy":false},{"id":3112,"title":"Coca-Cola","start_date":"2018-11-01T00:00:00","end_date":null,"open_in_new_window":true,"link":"/common/controls/adhandler.aspx?ad_id=3112&target=https://us.coca-cola.com/","icon":null,"html":null,"picture":{"images":[{"breakpoint":0,"alt":"Coca-Cola","image":"https://s3.amazonaws.com/sidearm.sites/gostanford.com/images/2018/11/1/Coke.png"}]},"css_class":null,"is_dummy":false}]},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: '2e54c7f3-f3cc-4360-988e-66be00e92235' }"></ads-component>
                </div>
                <div class="footer_info">
                    <div>&copy; 2019 Stanford University</div>
                    <div><a href="http://www.sidearmsports.com/privacypolicy/" target="_blank">Privacy Policy</a> | <a href="http://sidearmsports.com/terms-of-service/">Terms of Service</a> | <a target="_blank" href="https://cbssports.com">Video Platform powered by CBS Sports Digital</a></div>
                </div>
            </footer>
			 

            <div id="ctl00_stickybar" class="stickybar">
                

<script>
    var obj = {"start":0,"count":10,"name":"below-navigation-super-leaderboard---970x66-d4ee98","sport_id":null,"css_class":"","extra":{},"context":null,"type":"ads","id":"addd2ca8-d9ec-4c15-be03-da7cda97e80b","data":{"location":{"id":3,"title":"Below Navigation Super Leaderboard - 970x66","type":"dfp","effect":"none","fixed_image_sizes":true,"excluded_sport_ids":[],"slick":false,"dfp":true,"html_template":null,"name":"below-navigation-super-leaderboard---970x66-d4ee98","autoplay_speed":8,"sizes":null,"slick_options":null,"dfp_sizes":[{"id":7,"enabled":true,"breakpoint":1023,"width":970,"height":0,"size_list":"[[970, 90], [970, 66]]","unit_name":"/4177/cstv.stan"},{"id":6,"enabled":true,"breakpoint":788,"width":728,"height":90,"size_list":null,"unit_name":"/4177/cstv.stan"},{"id":5,"enabled":true,"breakpoint":0,"width":320,"height":50,"size_list":null,"unit_name":"/4177/cstv.stan"}]},"campaigns":null},"mode":"web"};
    if (!("sidearmComponents" in window))
        window.sidearmComponents = [];
    window.sidearmComponents.push(obj);
</script>

<ads-component params="{ id: 'addd2ca8-d9ec-4c15-be03-da7cda97e80b' }"></ads-component>
            </div>

             <script>
                require(['jquery'], function() {
                    $(function(){
                        
                        function google_search () {
                            window.location='/searchresults.aspx?cx=016306950182310286156%3Ap9f0gvbpl2m&q=' + $("#search input").val()+  '&sa=Search&cof=FORID%3A11#1141'; 
                        }

                        $('#navigation').on("keypress", '#search input, #search_button', function(e) {
                            if (e.keyCode == 13) {
                                e.preventDefault();
                                google_search();
                                return false;
                            }
                        });

                        $('#navigation').on("click", '#search_button', function(e) {
                            e.preventDefault();
                            google_search();  
                            return false;
                        }); 

                        $('#navigation').on("click", "#search_toggle", function(){
                            $(this).parent().toggleClass("active")
                        });
                    });
                });
                require(['jquery', 'config', 'jquery-ui', 'headroom', 'jquery-headroom'], function($) {
				
                    $(window).scroll(function() { 
                        if($(window).scrollTop()>100){
                            $(".stickybar").clearQueue().animate({bottom:"-100%"}, 300)
                        }
                        if($(window).scrollTop()<100){
                            $(".stickybar").clearQueue().animate({bottom:"0px"}, 300)
                        }
                    });
                    $(window).scroll();
                    $('#navigation').headroom('destroy').removeData('headroom').headroom({ offset:105 });     
                    $('.sidebars').headroom('destroy').removeData('headroom').headroom({ offset:105 });    

                    $('.scoreboard').on('click', '.c-scoreboard__toggle', function(){
                        $('.scoreboard').toggleClass('active');
                        $('.schedule_overlay').toggleClass('active');
                    });
                });
             </script>
        
<script type="text/javascript">window.accessibility_focus_outline_style = 'solid'; window.accessibility_focus_outline_color = '#00FFFF'; window.accessibility_focus_outline_width = '5px';</script></form>

        <script>

            $(function() {

                var loopIntervalCounter = 0,
                    loopIntervalStop = 100,
                    loopInterval = setInterval(loopFunction, 50);
             
                function loopFunction () {
                 
                    loopIntervalCounter++;
                 
                    if (loopIntervalCounter === 1) {
                 
                        console.log("loopFunction: started");
                 
                    } else if (loopIntervalCounter >= loopIntervalStop) {
                 
                        clearInterval(loopInterval);
                 
                        console.log("loopFunction: finished");
                 
                    } else {
                        
                        $("iframe[tabindex], iframe[frameborder], iframe[allowtransparency], iframe[allowfullscreen], iframe[scrolling], iframe[align]").each(function(index, element) {
                 
                            $(this)
                                .removeAttr("tabindex")
                                .removeAttr("frameborder")
                                .removeAttr("scrolling")
                                .removeAttr("align");
                 
                        });

                        $("[bgcolor]").each(function(index, element) {
                            
                            var $this = $(this),
                                bgcolor = $.trim( $(this).attr("bgcolor") );
                            
                            $this.css({
                                "background": bgcolor
                            });

                            $this.removeAttr("bgcolor");

                        });

                        $("[border]").each(function(index, element) {
                            
                            var $this = $(this),
                                border = $.trim( $(this).attr("border") );
                            
                            if (border === "0") {
                                $this.css({
                                    "border": "0"
                                });

                                $this.removeAttr("border")
                            }

                        });

                        var sidearm_separator = "";

                        $(".off-canvas-menu .level-2:eq(0) a").not(".sidearm-accessible-aria-label").each(function(index, element) {

                            var $this = $(this),
                                lvl1_text = $.trim( $this.closest(".sidearm-level-1-li").find("a.parent").first().text() );
                                text = $.trim( $this.text() );
                            
                            $this.addClass("sidearm-accessible-aria-label");

                            if ($this.parent().hasClass("separator")) {

                                sidearm_separator = text;

                                $this.attr("aria-label", lvl1_text + " " + text);
                            
                            } else {

                                $this.attr("aria-label", lvl1_text + " " + sidearm_separator + " " + text);

                            }

                        });

                    }

                }

            });

        </script>

        
            <script src="//stanford_ftp.sidearmsports.com/web_assets/bootstrap/js/bootstrap.min.js"></script>
                
    <div style='position: fixed; left: -10000px'></div><script type="text/javascript">
    var axel = Math.random() + "";
    var a = axel * 10000000000000;
    document.write('<iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
    <iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<script type="text/javascript">
    var axel = Math.random() + "";
    var a = axel * 10000000000000;
    document.write('<iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
    <iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<script type="text/javascript">
    var axel = Math.random() + "";
    var a = axel * 10000000000000;
    document.write('<iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
    <iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<script type="text/javascript">
    var axel = Math.random() + "";
    var a = axel * 10000000000000;
    document.write('<iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
    <iframe src="https://6589580.fls.doubleclick.net/activityi;src=6589580;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript><script>
                    require(['jquery', 'tsdist/cbs-surround'], function ($) {
                        $(function () {
                            var overrideUnit = ((location.href.split('google_force_ad_unit=')[1]||'').split('&')[0] ||'');var kvpString = '';
                            var simpleUrlTag = null;
                            if (window.cbs_ads_activated) {
                                var pageTargetting = PageTargetting.getPageLevel();
                                var slot_level = pageTargetting.forUnit('outofpage','outofpage');
                                simpleUrlTag = slot_level.toSimpleUrlTag(Date.now().toString());
                      		}

                        makeInterstitialCall();
                        
                        function makeInterstitialCall() {
                            var cookie = (document.cookie.split('; ').filter(function(value){ return value.substring(0,7) === '__gads='; })[0] || '').substring(7);
                            
                            // we need to wait for the gpt cookie, for freq. caps
                            if (cookie == '') {
                                setTimeout(makeInterstitialCall, 1000);
                                return;
                            }
                            
                            var tcString = toQueryString(window.targetting_criteria);
                            var query = { 
                                iu: (overrideUnit || '/4177/cstv.stan/out_of_page_default1'),
                                ists: 1,
                                sz: '1x1',
                                cookie: cookie,
                                t: tcString,
                                c: Date.now()
                            };

                            $.get(simpleUrlTag || ('https://pubads.g.doubleclick.net/gampad/adx?' + toQueryString(query)))
                                    .then(function(html) {
                                        if (html) document.write(html); 
                                    });
                        }

                        function toQueryString(tc){ 
                            return Object.keys(tc).map(function(key) { return key + '=' + encodeURIComponent(tc[key]); }).join('&'); 
                        }
                        });
                    }); 
                    </script></body>
</html>
